LoTW - TQSL

Цифровые виды связи, компьютерные технологии...
EU1M
Сообщения: 56
Зарегистрирован: Ср фев 06, 2013 9:02 pm

LoTW - TQSL

Сообщение EU1M » Ср янв 04, 2017 5:21 pm

Начиная с 14:00 UTC 16 января 2017 г. LoTW будет принимать только связи, подписанные TQSL в версиях 2.0 и выше. До сих пор некоторые пользователи LoTW используют, к примеру, версию TQSL 1.33. Скорее всего, здесь имеет место, в первую очередь, просто привычка и нежелание переходить на более высокие версии, если 1.33 и так работает стабильно и предсказуемо. Однако ранние версии, включая 1.33, из-за программных нюансов производят неверные сообщения об ошибках. Более поздние версии ведут себя корректно. Так что переход на версии 2.0 и выше становится неизбежным.
Инсталлирование TQSL описано здесь: https://lotw.arrl.org/lotw-help/installation/ .

Если кто-то еще не перешел на версии 2.0 и выше, желательно заняться этим заблаговременно, чтобы не столкнуться с неприятным сюрпризом 16 января или позднее.

Вернуться в «Программное обеспечение»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость